Partial disturbance for some users
Incident Report for Stockfiller
Resolved
The problem is now solved and everything works as normal
Posted May 17, 2022 - 11:04 CEST
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 10:21 CEST
Investigating
We are investigating an issue that only affects a very small subset of users. The issue seems to affect the order placing process but we are investigating it.
Posted May 17, 2022 - 10:21 CEST
This incident affected: order.stockfiller.com.