Placing order
Incident Report for Stockfiller
Resolved
The fix is working as intended and the system is operational again. The issue was related to one of the nodes on our user service.
Posted Mar 02, 2022 - 08:32 CET
Monitoring
We have released the fix which enables the possibility to place order again and are monitoring it
Posted Mar 02, 2022 - 08:20 CET
Identified
We have found a solution to the issue and are pushing a release for it now
Posted Mar 02, 2022 - 08:06 CET
Investigating
We have found an issue which is causing problems when placing orders. Investigating it at the moment
Posted Mar 02, 2022 - 07:57 CET
This incident affected: order.stockfiller.com.